Ja, ich suche eine Lösung


Hi Everyone,



I am running into an issue with our backups on one of our Exchange 2007 clusters running CCR on Windows Server 2008. We are using Netbackup 7.5, and this happens on both the Active and Passive nodes.



I have Windows Open File Backup Enabled with "Disable Snapshot and continue" selected.

Here is a screenshot of the detailed status tab of the job



3/28/2012 1:45:55 PM - end Snapshot, Read File List; elapsed time: 00:00:00
3/28/2012 1:45:55 PM - begin Snapshot, Create Snapshot
3/28/2012 1:45:56 PM - started process bpbrm (10476)
3/28/2012 1:46:05 PM - Info bpbrm(pid=10476) MSGNAMCMS01 is the host to backup data from
3/28/2012 1:46:05 PM - Info bpbrm(pid=10476) reading file list from client
3/28/2012 1:46:05 PM - Info bpbrm(pid=10476) start bpfis on client
3/28/2012 1:46:05 PM - begin Create Snapshot
3/28/2012 1:46:08 PM - Info bpfis(pid=12160) Backup started
3/28/2012 1:46:32 PM - Info bpbrm(pid=10476) from client MSGNAMCMS01: TRV - Redirecting snapshot backup to server (MSGNAMCMP01)
3/28/2012 1:46:32 PM - Info bpbrm(pid=10476) Read redirected snapshot host MSGNAMCMP01 from client MSGNAMCMS01INF - BACKUP_HOST=MSGNAMCMP01
3/28/2012 1:46:37 PM - Info bpfis(pid=12160) done. status: 0
3/28/2012 1:46:37 PM - end Create Snapshot; elapsed time: 00:00:32
3/28/2012 1:46:38 PM - begin Delete Snapshot
3/28/2012 1:46:38 PM - Info bpfis(pid=12160) Deleting Snapshot MSGNAMCMS01_1332960354 for client MSGNAMCMS01
3/28/2012 1:46:42 PM - Info bpfis(pid=11364) Backup started
3/28/2012 1:46:42 PM - Critical bpbrm(pid=10476) from client MSGNAMCMS01: FTL - cannot open C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\bpfis. fim.MSGNAMCMS01_1332960354.1.0
3/28/2012 1:46:43 PM - Info bpfis(pid=11364) done. status: 1542
3/28/2012 1:46:43 PM - end Delete Snapshot; elapsed time: 00:00:05
3/28/2012 1:46:43 PM - Info bpbrm(pid=10476) start bpfis on client
3/28/2012 1:46:43 PM - begin Create Snapshot
3/28/2012 1:46:45 PM - Info bpfis(pid=1604) Backup started



What happens is that the job will fail with a 1542 error saying the snapshot is no longer valid, and if we reboot the node, the job will run, however the log files are not truncated and therefore the job seems to still be failing. One thing I have noticed is that the Snaphot part of the job takes hours to run, and then the backup job runs, once again without truncating the log files.

Is this a permissions issue somewhere? The client runs under the local system account, and that account is a member of the local admins group on both nodes.

We've reregistered the dlls on the VSS writers, recreated the jobs, and made sure the polcies were correctly set.



Thanks so much for any help you can provide.




Weiterlesen...